[VMWare] vcenter 플러그인 설치 에러

osthek83   
   조회 1839   추천 0    

 NSX 테스트 중인데, vcenter 를 6.7 에서 7.0 으로 업데이트 한후에 둘간의 연결에 뭔가 문제가 있는걸로 보입니다. 플러그인 설치가 안된다고 나오는데,

인터넷 연결에는 아무 문제가 없거든요. 왜 이런걸까요? NSX 에서 호스트 연결을 삭제한다음에 다시 연결시켜도 같은 에러가 나옵니다.



흥마 05-18
NSX-V 6.4.9을 사용 중이신가요??? 해당 버전 문제 많은 버전 입니다. 특히 분산 방화벽 오작동 문제로 배포가 중단된 버전으로 기억 합니다.
vCenter Server & ESXi Host 패치 전에 NSX-V 먼저 업그레이드를 진행 했어야 합니다.
최신 버전 업그레이드가 필요 합니다. 그 밑에 버전들은 LB에서 Header가 소문자로 변경 되는 문제, Heartbeat 통신 에러 문제 등이 있었습니다.

그리고, NSX-V와 vSphere7.x 는 특정 KB를 참고 해야 합니다. NSX-V는 산소 호흡기로 연맹 하는 제품으로 NSX-T으로 Migration 해야 합니다.
https://interopmatrix.vmware.com/Interoperability?col=93,&row=1,%262,&isHideGenSupported=false&isHideTechSupported=false&isHideCompatible=false&isHideNTCompatible=false&isHideIncompatible=false&isHideNotSupported=true&isCollection=false
에서 느낌표에 마우스를 올리시면 해당 버전에서 확인 할 KB들을 확인 할 수 있습니다.
예) NSX Data Center for vSphere plugin 6.4.10 and lower does not work with Virtual Center 7.0 U3 (85632). Please refer to KB: https://kb.vmware.com/s/article/85632
     
흥마 05-19
6.4.9를 먼저6.4.10으로 업글 후에 최신 버전으로 해야 합니다.
https://interopmatrix.vmware.com/Upgrade?productId=93
          
osthek83 06-02
답글을 좀 늦게 확인했습니다. 조언 감사합니다.
현재 NSX-T 를 테스트 중입니다. NSX-V 는 그전에 뭔지도 모르고 설치했었는데, 그 플러그인이 남아있는건가 보네요.
NSX-T 사용하신지 오래되셨나요? 처음 실무에 도입하려고 하는데, 기능도 많고 해서 어디서 부터 접근해야 할지 좀 난감하네요. 참고할만한 서적 같은것이 있을까요?




제목Page 2/114
2015-12   97105   백메가
2014-05   3484605   정은준1
05-22   3184   shanswo
05-19   3043   우루루루루루
05-19   2946   Dreaday
05-17   2243   토이스토리
05-17   1944   토이스토리
05-14   1840   osthek83
05-10   2566   osthek83
05-07   3313   FOXBI
05-04   4504   shanswo
05-04   4250   moriss
05-03   5155   송주환
05-02   4888   sHo0
04-28   4484   mjxaone
04-25   3931   sdlfkjwer
04-24   3312   osthek83
04-22   3435   osthek83
04-22   2935   osthek83
04-20   3131   유토퍄
04-18   2783   송주환
04-14   4576   나라사랑