nat 구성 질문

   조회 1631   추천 0    

현재 랩실에서 ?.?.?.0/24 대역중 10~20 사이의 아이피만 사용하라고 전달받은 상태입니다.

랩실네트워크 최상단에는 mikrotik hex 라우터를 물려둔 상태인데


/ip/firewall/nat 쪽에 

add chain=src-nat action=srcnat src-address=?.?.?.0/24 to-address=?.?.?.0/24 out-interface=ether1

add chain=dst-nat action=dstnat src-address=?.?.?.0/24 to-address=?.?.?.0/24


이렇게 셋팅해둔 것 같습니다. (gui쪽에서 해서 명령어로는 저게 맞는지 모르겠습니다.)


쨋든 현재 위와같은 상태인데, 하고싶은건 공인아이피인 ?.?.?.0/24를 그대로 private 아이피로 사용하고

nat 1:1 매핑을 해서 그대로 외부로 나갈땐 공인아이피를 활용하고 싶습니다.


어떻게 셋팅을 해야 정상적으로 통신이 될까요??

nat셋팅이 처음이라 막막하네요...

앤디캔디 02-05
질문은 QNA 게시판에 하세요
NaN 02-05
박건 02-05
?.?.?.10~?.?.?.20사이 공인 IP 그대로 노드에 사용하실 것이면 굳이 라우터가 필요해 보이지 않습니다.
     
다른 랩실이랑 네트워크 영역이 겹쳐서 프린터기 오작동이라던가..
저희 랩실 중요자료에 쉽게 접근이 가능해서 사용하게되었습니다..


제목Page 3/103
02-05   1632   원탱이방굴이
02-02   2050   piedPiper
02-01   1511   piedPiper
01-30   1988   langrisser
01-28   1852   마칼바람
01-28   1600   paramax
01-25   1875   NightHawk
01-15   4549   Apltre
01-11   5075   센토우노
01-10   4478   돈대신몸으로
01-09   4344   지펜
01-09   4221   이푸우
01-09   2449   생맥주
2023-12   2648   KGOON
2023-12   2826   생맥주
2023-12   2731   라이크유
2023-12   3002   INMD
2023-12   2319   Rainwalk
2023-12   2926   생맥주
2023-12   1763   Rainwalk