8배속 랜카드 장착 시 부팅 불가 문의

차가워   
   조회 4604   추천 0    

안녕하세요.

asus z690 txtream 윈도우10 사용중입니다.

x16 pci슬롯 두군데에

4배속짜리 랜카드 두개를 꼽아서 잘 사용중이었습니다.

1기가 구멍 두개 인텔 1350-T2V2 (RJ45) --> 정상작동
10기가 구멍 한개 ASUS XG-C100F (SFP+) --> 정상작동


그런데

이번에 8배속 짜리 랜카드를 구매해서 장착해 보니 잘 안되네요.

인텔 x710-da4 (sfp+) 10기가 포트4개 짜리 8배속

인텔 x710-t2l(rj5) 10기가 포트2개 짜리 8배속

1. 그래픽슬롯의 위쪽 아래쪽 모두 8배속 랜카드 장착 시 바이오스 진입 불가 윈도우 부팅 불가 완전 먹통인듯

2. 8배속 랜카드를 하나만 장착 시 바이오스는 진입 가능인데 윈도우 부팅 불가 


뭐가 문제일가요?

왜 안되는지 도통 모르겠네요.



//// 추가

윈도우10, 에즈락 z370 보드에서 테스트 해봤습니다.

m2미사용 ssd는 sata로 연결

바이오스 진입 가능, 윈도우 정상 부팅

장치관리자-네트워크에 랜카드 보임, 드라이버 설치하니 정상 작동함  

(추측) 왜 그런지 모르지만 asus z690 익스트림 보드에 뭔가 문제가 있는거 같습니다.

m2 ssd를 사용해서 그런건지... m2ssd 설치를 pci공유 하는 곳을 피해 다른곳에 장착함

박문형 05-31
마더보드 바이오스는 최신인가요??
     
차가워 05-31
네 한달전에 바이오스 업데이트 했습니다.
모드가 해당 랜카드를 지원 안하는걸가요?
박문형 06-01
랜카드 바이오스가 재대로 안올라가는 듯합니다..

부팅모드가 어떤지 잘 모르겠지만 부팅하드 빼고 부팅 모드를 레거시로 했을때 그래도 마더보드 바이오스 재대로 못들어가고

재일 끝에 부팅디바이스 없다라고 안나온다면 랜카드 바이오스가 보드에 재대로 안올라간다던지 아니면 랜카드와 보드가 충돌하는 것입니다..

그런경우 마더보드의 온보드 사운드 카드나 그외 필요 없는 온보드 디바이스를 바이오스에서 디세이블 시켜서 재대로 동작하는지 확인해보세요..

이래도 저래도 안된다면 최악의 경우 보드는 서버용 보드로 바꾸는 것이 편할 듯합니다..
     
차가워 06-01
말씀 감사합니다.

보드가 4배속 랜카드는 되는데 8배속 랜카드가 안될 수도 있겠네요.
근대 150만원 주고 산 보드인데 ㅠ.ㅠ

혹시 12900k의 싱글 연산 성능과 동급인 서버용 cpu가 있을가요?
싱글 성능 때문에 인텔 12900k 사용중이거든요.
          
Qsup 06-01
인텔 서버 시퓨 중에 싱글성능 9900K 따라가는놈 조차도 아직 없습니다.
               
차가워 06-01
흐잉 -,-,;;;
안철현 06-01
장착하신 8배속 랜카드 벤더(인텔리테일, hp, dell 등)가 뭘까요?
     
차가워 06-01
인텔입니다
박문형 06-01
그게 참 어렵습니다..

보드와 CPU가격이 만만하지 않지요..

우선 보드 수입원 기술지원센터쪽에 문의해보세요..

거기서 답이라도 나오면 다행입니다..

그리고 개인적인 경험으로는 ASUS PC보드는 서버용 디바이스 잘 안 붙는 경우가 많았던 것으로 기억됩니다..

저는 레이드 카드 잘 붙는 보드를 좋아라 하는데 이때는 기가바이트 보드만 한게 없었습니다..

그런데 12세대 와서는 M.2 슬롯만 잔뜩 달고 PCIe 슬롯은 꽤 한정이 되어 있죠...

그리고 저는 아직은 12세대는 써보지 못하였고 현재는 7세대 보드입니다..



최신 서버용 보드와 CPU는 가격도 비싸고 부품 단위로 꾸미기 힘듭니다..

만일 중고로 구할수 있다면 적당한 X99보드에 어느 정도 클럭 높은 E5-26xx V4 CPU 로 꾸미면 쓸만은 할 것입니다..

단 이것도 돈이 작게 들어가지는 않습니다..

그리고 랜카드 호환성 테스트도 다시해봐야 됩니다..
BIOS에서 Above 4G Decoding 켜시고 PCIEX16 슬롯의 배속을 Gen3로 고정해보시길 바랍니다.
     
차가워 06-01
ASUS z690 칩셋 바이오스에는 Above 4G Decoding 옵션이 안 보입니다.
pci설정에서 Gen3로 부팅해봐도 바이오스진입OK, 윈도우진입X 네요
          
Advanced - PCI Subsystem Settings에 있습니다. BIOS 내에 검색기능도 있으니 검색으로 찾으셔도 됩니다.
               
차가워 06-01
말씀하신대로 찾아보니 있습니다.
그런데 선택불가(회색 )처리 되어 있고 값은 Eable 즉 사용가능으로 되어 있습니다.
박문형 06-01
현재 문제가 있는 상태에서

비디오는 온보드로 사용하시고 10G 카드 2개만 16배속 슬롯에 꼽으신 것이죠??

ROG MAXIMUS Z690 EXTREME 보드로 판단하고 있습니다..

잘 사용하시던 4배속 랜카드는 모델이 무엇인가요??
     
차가워 06-01
ASUS ROG MAXIMUS Z690 EXTREME 맞습니다.
시퓨내장비디오사용, M2SSD 하나 사용
그 외 장착된거 없고, 비디오 슬롯 2군대에 랜카드 장착 사용

4배속 랜카드는
1기가 구멍 두개 인텔 1350-T2V2 (RJ45)
10기가 구멍 한개 ASUS XG-C100F (SFP+)
입니다
박문형 06-01
https://cs.uwaterloo.ca/~brecht/servers/docs/PowerEdge-2600/en/IntelNIC/diag.htm

옛날 유틸리티지만 인텔 랜카드 드라이버 패키지 안에 도스용 프로그램인 DIAG.exe 라는게 있는데

이것을 도스로 부팅해서 실행시키면 인텔 랜카드를 다 채크하고 간단한 테스트까지 할 수 있습니다..

최신인 X710 랜카드인지라 이게 먹힐지 모르겠지만 돌려보시고 프로그램에서 랜카드 모델명이 나오는지 확인해보세요..
gmltj 06-01
12세대에 그래픽 온보드라면 무조건 csm 이 안되고 uefi 로만 작동하는데 랜카드에 efi 펌웨어가 없어서 그럴수도 있습니다.

인텔 랜카드의 펌웨어를 업데이트를 해보는게.....
심심한이 06-01
https://www.intel.co.kr/content/www/kr/ko/support/articles/000025890/ethernet-products.html

x710 이 Windows 10을 지원하지 않는다고 나옵니다.
     
차가워 06-01

그런데 랜카드발매일이 윈11 출시 이전이고,
윈도우10 64비트 드라이버가 존재합니다.
두개 꼽았을때 바이오스 진입도 못하는걸로 봐서 pci레인 문제 같기도 합니다.
저도 랜카드의 efi 펌웨어 문제 쪽에 한표.......^^
래인 문제면 속도가 떨어져서라도 작동하지 인식 자체를 못하는 경우는 거의 없습니다
12세대에서 CSM 호환 완전 없앤거 같던데 이전부터 많이 풀리고 테스트 된 그래픽 카드 제외하면
다른 목적 카드들은 먼저 시도하는 사람들은 어차피  다 마루타....T T




제목Page 5/89
06-13   5676   cdoubley
06-12   5912   ordinaryday
06-10   5778   댕댕이
06-10   4469   팬더고라니
06-09   4354   kimjang
06-08   3333   안철현
06-07   3077   행복하세
06-07   3007   팬더고라니
06-06   2724   MOONL
06-03   3983   Mazinga
06-02   4192   차가워
05-31   4605   차가워
05-29   4818   Mazinga
05-27   5664   sswer
05-25   5315   루비온
05-24   5046   식물마왕
05-24   4410   차가워
05-23   3832   야타호핵꿀밤
05-18   4419   po2481
05-18   3055   MOONL