[질문] Proxmox VE에 설치된 헤놀에서 USB 3.0에 연결한 2.5G LAN 사용은 안되나요?

신우섭   
   조회 846   추천 0    

여기저기 기웃기웃 하다 정품에서 2.5G 사용가능한 글과 정보를 얻어 DS218+에 적용해 잘 사용하고 있습니다.



CPU : I3-12100

M/B : B760MXC PRO 2.0

LAN : Intel I219-V 1G

Proxmox VE v8.1.4 ( I219-V 1G ) : 100 (SA6400) v.RR24.4.3

1G Internet - TM-AC1900 ( RT-AC68U ) - 2.5G HUB - PC, NAS . . .



USB3.0 RTL8156 2.5G



Proxmox VE 설치할 때 추가한 USB LAN을 기본으로 잡아 설치하면 VM에서 사용하는 데 문제는 없었습니다만, ^^; 얼마 되지 않는 네트워크 분산 및 방법을 배우고자 M/B 내장 LAN을 기본으로 설치했습니다.


Proxmox VE에서 VM으로 만든 헤놀로지 SA6400에서 USB 2.5G LAN을 사용하려고 구글링과 YouTube에서 얻은 정보로 이것저것 해봤는데 답이 나오지 않네요. OTL


답답한 마음이 커 확인차 설치한 VM : 200 ( Windows10 )에서 USB 넘겨주니 바로 작동하는데, USB 넘기거나 vmbr1 설정해도 안 됨.






- 본문과 관계 없는 내용 -

정품 시놀 DS218+와 PC 탐색기로 단일 파일 전송 약 267~288MB/s 나오는데, VM : 200 ( Windows10 )에서 DS218+의 파일을 가져오니 꾸준히 166MB/s뿐이 안 나오는데, HUB를 연결한 손실보다 Proxmox VE에 올린 VM이라 어쩔 수 없는 속도죠?

짧은글 일수록 신중하게.
김강호 04-15
시놀에서 작동하는지 검증된 칩셋인가요?
     
신우섭 04-15
Synology DS218+에서는 문제 없이 작동 했습니다.
dateno1 04-15
USB 패스하신다음 DSM에 SSH로 접속후 lsusb같은걸로 제대로 넘어왔나 확인해주세요

8125 인식시킬려면 별도의 드라이버 설치해야하고, 설치후 반드시 DSM을 리부트시켜야 제대로 올라옵니다

몇일전에도 비슷한 질문글 본것같은데, 어지간하면 호스트쪽에 NIC 물리세요


마지막으로 디스크 성능 문제 아니라면 딱히 VM이라고 느린것 없습니다 (심지어는 10기가조차 멀쩡하게 속도 나옴)

지금 저도 VM Host에 2.5기가 물려놨는데, 양방향 270~280메가정도 나옵니다
     
신우섭 04-15
호스트 아니 Proxmox  VE 설치를 2.5G 기본으로 하는 방법이 2.5G른 꼭 사용하겠다면 제게는 수운 방법이 되겠네요.

호스트에 연결하라고 알러주신 이유가 궁금합니다.
          
dateno1 04-15
그래야 네트워크 관리가 편해요 (유연성도 좋음)

그리고 DSM처럼 내장 드라이버로 못 떄우고, 업데이트같은거 할떄마다 호환성 문제 생길 가능성 있는 경우는 더 심합니다


NAS
제목Page 2/304
2014-05   4613119   정은준1
2015-12   1161744   백메가
05-20   614   dotcat
05-16   948   jeju2dea
05-16   1093   신우섭
05-05   1007   EM10
05-01   762   stones
05-01   923   stones
04-28   769   asdf123123
04-26   1003   죠슈아
04-24   922   EM10
04-19   1189   미우지시언
04-15   847   신우섭
04-13   663   EM10
04-13   946   죠슈아
04-08   913   블랙치이
04-02   1496   lvlnx
03-29   1809   dateno1
03-29   1479   김승현1
03-28   1104   lvlnx
03-26   959   토마비
03-26   1793   nekome