시놀NAS PC와 직결했는데 속도가 너무 느려요

   조회 653   추천 0    

PC 유선랜과 시놀DS920을 유선으로 직결했습니다.

인터넷 찾아보면서 IP설정하니까 PC에 잘 연결되네요.

그런데 문제는 속도가 느리다는 점입니다.

전송속도가 이론상 100mb가 나와야 할건데 15mb 밖에 안되네요.


링크 속도(수신/송신):    1000/1000 (Mbps)

링크-로컬 IPv6 주소:    fe80::85---------

IPv4 주소:    192.168.---

제조업체:    Realtek

설명:    Realtek PCIe GBE Family Controller

드라이버 버전:    9.1.410.2015

물리적 주소(MAC):    FC----


케이블도 cat5e 시놀정품이구요

무슨 설정을 안했길래 속도가 이렇게 안나오는지..

NAS에 캐쉬도 512듀얼 레이드1 읽기 쓰기 설정입니다.

다만 걸리는게 있다면 HTTPS 설정을 해두어서 이게 영향을 미쳐서 그런건가 싶기도 합니다.

HTTS설정해두면 느리다고 배웠어요.


이곳에는 쿨엔을 뛰어넘는 초고수들이 많다고 해서 질문남겨봅니다.

짧은글 일수록 신중하게.
dateno1 01-04
일단 남는 스위치가 있다면 스위치로 다시 물려보세요 (혹시 크로스 케이블이 아니라면 크로스 케이블로도 해보세요)

정상이라면 설정 상관없이 저런 수치 안 나옵니다 (15메가인것보면 일단 네고레이션은 100메가가 아닌 1기가로 된듯합니다)
김동혁1 01-04
Mtu일 수도 있고 직결과 스위치연결시 전송값의 변화면 케이블도 확인해봐야하고
일단 mtu값 조정해보시고
그다음 크로스케이블로 한번 시도해보시죠
     
오 이것이 정답이였습니다.
자동으로 최대값으로 되는게 아니였네요. 오토로 되어있던데 15m으로 되어있고
풀듀플렉스 1.0G 으로 바꾸니까 1000m뜹니다!
저도 보드를 AMD로 바꾼이후로 내장 리얼텍 랜이 좀 느려졌습니다.
과거 하스웰 보드로 사용했을때의 속도 보장을 못받고 있어서요.
아직 방출하지 않은 하스웰 보드를 살려서 두개 비교 벤치한번 해봐야 겠습니다.
     
dateno1 01-04
Driver부터 최신으로 바꾸어보세요

AMD플렛폼도 많이 쓰고 있고, 고객에게 제공도 하고 있지만 딱히 1/2.5G 온보드 달린것 속도도 다 안 뽑힌적은 없습니다
하하캔디 01-05
일단 내부아이피로 접속해서 속도체크해보세요




NAS
제목Page 2/259
2014-04   3025112   회원K
2014-05   3344001   정은준1
01-14   849   흰오리
01-12   1122   초코송이
01-11   1079   에드아인
01-11   348   rldw221
01-11   652   린화
01-08   467   케치
01-08   607   winni0219
01-08   1275   멘붕이
01-08   1499   이종근
01-06   500   audacity
01-06   503   애옹을줄이…
01-05   1294   커피는역시…
01-05   507   Otario
01-04   797   현정사랑
01-04   654   시놀로지NAS…
01-04   358   keiminem
01-03   1041   화정큐삼
01-03   713   행복하세
01-03   556   wguardian
01-03   458   피트민