z10pe-d16 부팅 문의

   조회 411   추천 0    

장터 구입 z10pe-d16 보드 부팅 시 이상한 현상이 있어 문의 드립니다.

cpu 는 2670 v3 2개, 메모리는 각 8기가 4개씩 64기가 올리고

파워 케이블 뺐다가 케이블 꽂고 전원 켜면 잘 부팅이 됩니다.

그런데 윈도우 종료 후 케이블 연결 중인 상태에서 다시 부팅하면 B7에서

진행을 안하고 버티기 들어갑니다. 리셋으로 재부팅해도 동일합니다.

이때 전원케이블 빼고 완전 차단한 후 다시 부팅하면 다시 잘 넘어갑니다.

여러 번 테스트 해 봤을 때 무작위가 아니고 동일한 패턴입니다. 

요약하면

1) 전원 컷(케이블 뺐다 꽂음) 후 시동 시 문제 없이 부팅 진행

2) 윈도우 종료 후 전원 차단 없이 재부팅 시 B7에서 멈춤

다시 전원 컷 후 재시동 시 문제 없음.

그냥 재부팅 시 케이블 뺐다가 꽂고 부팅하면 되는데 이유는 알아야 할 것 같아서 

지혜와 지식을 구해봅니다. 미리 감사 드립니다.

수리는 죽은 기기에 생명을 불어 넣는 일
짧은글 일수록 신중하게.
박문형 06-11
#1 : 메모리를 CPU 당 1개씩만 꼽았을때는 증상이 재현되는가요??

#2 : 모든 메모리는 같은 모델인가요??

#2 : 모든 메모리는 정상인가요?? (memtest86으로 여러번 테스트 해서 테스트에 문제없이 패스하였나요??)

#3 : 파워는 어떤 모델인가요??

#4 : CR2032 의 전압은 얼마가 나오나요??
     
isilentwind 06-11
기재해 놓으신 사항으로 주말에 한번 테스트 해 보겠습니다.
현재 확실한 것은
2번 메모리 모두 동종
3번 enhance 1200w  epc 1712gb4
4번 3볼트 이상
이 정도 입니다. memtest는 바로 한 번 해봐야겠네요.
고맙습니다.
박문형 06-11
https://www.memtest86.com/

memtest86 프로그램입니다..

오래된 프로그램이고 UEFI모드로 부팅하면 메모리테스트 방법이 13가지인가 나옵니다.. 그중에 13번인가 거의 재일 끝에 있는 Chip-Kill 모드인가

하는 것이 그 테스트 방법중 가장 세게 테스트 하는 것일 것입니다..

memtest86 사용 방법은 구글링 해보면 많이 나옵니다..

모든 메모리 용량을 테스트 하는데  시간이 많이 걸리고 전기도 꽤 먹습니다.. 

하루정도 켜두고 계속 테스트 하면 좋지만 집에서는 쉽지 않을 것입니다..

그리고 열도 나니까 방열에 신경 좀 더 쓰셔야 하실 것입니다..
     
isilentwind 06-12
Memtest86 usb 만들어서 돌리고 있습니다. 일단 1채널 슬롯 0-1에 ecc error하나 뜨네요. 이게 원인인지는 모르겠습니다.
          
박문형 06-12
쭉 돌려보시고

불량으로 판명된 모듈은 분리하신 다음 다시 테스트 해보세요..

우선 메모리 모듈의 불량이 있는지 없는지부터 찾아내는 것입니다..

그리고 만일 정상 판면된 메모리 모듈을 불량이 의심되는 메모시 슬롯에 꼽아서 테스트 할 때 에러가 난다면 보드쪽 문제로 봐야겠죠..

시간 많이 걸리고 지루한 작업입니다만 불량과 양품을 확실히 분리해놓아야 나중에 테스트가 편해집니다..
               
isilentwind 06-12
아침에 보니 온통 빨간 ecc error네요. 그런데 에러수는 0이고 pass로 뜹니다. 어떤 의미인지 메뉴얼을 좀 봐야겠어요. ㅎㅎ
                    
박문형 06-12
보드의 문제 아니면 메모리 모듈의 문제 그 외 CPU 의 문제 일 수 있습니다..

정상 동작이 보증되는 다른 보드가 있다면 그곳에서 다시 메모리 테스트를 하였을때
메모리 테스트 에러가 나온다면 거의 확실히 메모리 에러입니다.. (CPU가 정상 동작한다고 가정시)

어느 메모리 모듈이 에러가 났는지 모르신다면 메모리 모듈 1개만 꼽고 테스트해보세요..
증상이 바이오스가 초기화 되면 부팅 되는 거 같습니다.
메인보드 CR2032 교체 해 보시길 바랍니다.
그래도 같다면 메인보드 문제일 가능성이 높아 보입니다.
     
isilentwind 06-12
바이오스 설정은 변하지 않는 것 같습니다. 부팅 모드, encode 4g설정등을 초기와 다르게 설정하고 있는데 이 값들은 변화가 없이 유지가 됩니다. 고맙습니다.
안철현 06-11
다른 보드 이지만, 비슷한 증상일때 롬데이터 불량 OR 롬칩 불량인 경우가 있었습니다.
롬라이터로 바이오스 리라이팅 해주거나
그래도 안되면 롬칩을 변경했던 기억이 납니다.

데스트 방법법은
처음 괜찮을때, 바이오스 들어가서
이것저것 바이오스 설정 변경하고
설정치 저장한뒤 재부팅(RESET) 했을때 정상부팅이 되는지 확인해보세요.

제 경우에는 이때 제대로 부팅이 안되어서,
다른 롬칩으로 롬라이팅을 다시해서 정상으로 된적이 있습니다.
롬이 꼬여서 그런지(롬바이오스 데이터 손상), 롬칩이 불량이어서 그런지 둘중 하나였구요.
안철현 06-11
그리고 포스트 코드 B7은 메모리 초기화 에러코드입니다. ( 메뉴얼 확인 )
처음 정상동작할때 바이오스로 들어가서 메모리 클럭을 수동으로 변경해보세요.
2133 정도로 수동 설정...
     
isilentwind 06-12
부팅 포스트에 메모리 클럭은 2133으로 뜹니다. 메모리가 모두 2133짜리에요. 그래도 한번 강제설정 해보겠습니다. 고맙습니다.


QnA
제목Page 4/5617
2015-12   1164972   백메가
2014-05   4616230   정은준1
06-12   488   이원재K
06-12   403   화란
06-12   322   dateno1
06-12   336   Frinc
06-12   420   이상혀당
06-12   354   osthek83
06-12   295   짱짱맨
06-12   348   i72600k
06-12   385   httpd
06-12   610   audacity
06-11   466   dukez73
06-11   412   isilentwind
06-11   380   혼자가는길
06-11   474   급여일에만나요
06-11   585   L2스위치
06-11   297   dpp0548
06-11   328   나로와
06-11   321   i72600k
06-11   446   여수I완스
06-11   355   김가피시