[VMWare] X5690 에서 VMware Workstation Pro 사용하시는 분 계신가요?

GoverZG   
   조회 1328   추천 0    

거의 3년 만에 VMware workstation pro 를 구입하고 예전 VM 을 돌리려고 했는데 CPU가 XSAVE 를 지원하지 않는다고 나옵니다.




CPU 는 X5690 이고 host 는 Windows 10 인데요, 구형이긴 하지만 VMware 가 돌아가지 않을 정도는 아닌 것 같은데, 그리고 3년 전에 분명히 잘 돌아갔는데

뭐가 문제인지 모르겠습니다. 마이크로소프트에서 VMware 용 공개 이미지를 다운받아서 돌려봐도 안 됩니다.

새로 VM 을 생성해서 켜봐도 역시 마찬가지입니다.

검색해봐도 reddit 에 같은 문제를 겪는 사람들이 있긴 한데 해결책은 없는 것 같습니다.

X5690 이 너무 오래된 (8년) CPU 라서 그런 것인지 모르겠네요.

혹시 X5690 에서 VMware workstation pro 16.1.0 build-17198959 를 문제 없이 사용하시는 분 계신가요?


향촌 11-30
workstation 은 아니지만  Esxi를 사용하고 있어 몇달전에 7.0을 테스트 해보았는데
리얼텍 랜카드를 지원하지 않아 7.0을 포기하고 그냥 6.X 대 버전을 사용중입니다.
아마도 버전업 하면서 구형 자원에 대한 지원을 뺀것으로 보입니다.
구글링해보니 새버전이 지원이 되지 않아 구버전으로 돌아 갔다는 글들이 많아 보입니다.
     
USB NIC도 나름 잘 돌아가요

다만 설치전 이미지를 수정해놔야하고, 업데이트시 조심해야하긴합니다 (귀찮으면 2만쯤 써서 잉텔 기가랜 구매)
제온프로 12-01
VMware workstation pro 15나 14를 사용하세요..
GoverZG 12-01
댓글들 감사합니다. 일단 버전을 낮추어봐야겠네요.
이미 10인 이상 OS 문제는 아닐꺼라 추정되고 (설마 구버전이나 LTSB는 아니실테니), 아마 CPU 지원 문제로 추정됩니다

방법은 버전 내리는것밖엔 없습니다
-------------------------------------------------------------
최근 다른것땜에 보다보니 VMWare쪽 문서에서 해당 내용 발견했습니다

고확율로 BIOS의 버그라고 합니다 (해결책에 업데이트 하래요)
스플라인 12-09
X5650에서 Workstation Pro 14 운용중인데.. 업그레이드할까말까 고민하다가 안하길 잘한건지도.




제목Page 2/101
2015-12   14672   백메가
2014-05   3149440   정은준1
12-28   907   rollover
12-20   1257   binsblack
12-18   1384   osthek83
12-13   2075   캔위드
12-13   1583   가상화린이
12-13   1841   사주오
12-08   1212   맛있는빅
12-08   1320   Th2n
12-08   969   DarknessAng…
12-07   811   맛있는빅
12-07   902   whitestar88
12-06   922   whitestar88
11-30   1422   볼프
2020-11   1329   GoverZG
2020-11   1365   DarknessAng…
2020-11   1601   GeanomP
2020-11   1241   가죽
2020-11   892   winner712
2020-11   918   winner712
2020-11   1343   가즈야352