[문의] 멜라녹스 40g pc2대에 직결했는데 속도가 안나옵니다 도움바랍니다 ㅠㅠ

쭝2짱   
   조회 2096   추천 0    

 안녕하세요

기본개념이없어서 그런지.. 설정하는데 힘드네요..

컴퓨터 2대에 멜라녹스 40g 장착하고.. 직결로 연결해서 써볼려고 합니다

두대에 설치하고 어찌저찌 프로그램도깔고  ip주소도 설정하고 공유도 하고.. opensm 도 검색해서 실행하고..

방화벽도 죄다끄고... 우여곡절끝에 공유 했습니다만..

쓰기할때 속도가 25m정도 나옵니다..

분명 처음 설정하고 나서는 2~300m정도 나왔는데... 딴거 건들인것도없는데.. 이후부터는 속도가 안나오네요.. 재 부팅도해보고 ..

이더넷 속도 40g로 잡혀있구요..

iperf3 -c 192.168.100.10  요거 해봐도 iperf3: error - unable to connect to server: Connection timed out  이렇게 에러 뜨네요

그래도 공유폴더는 되는데.. ping도 되다 안되다 합니다 ㅠㅠ

멜라녹스 아답터 속성, 고급에서 이거저것 만져야 속도 나오는건가요? 어떤걸만져줘야 속도가 잘나올지

설정해야할것이 무엇이지 도움좀 부탁드리겠습니다

설정 잘댄거 확인시.... 두컴터 모두 nvme 기준 쓰기 속도가 얼마정도 나와야 맞게나왔다고 생각하면 될까요?

도움부탁드립니다 

SiCMOS 01-11
어떤 카드 쓰신건가요?
     
쭝2짱 01-12
MCX354A-QCBT  요건데  FCBT 펌웨어 변경했습니다
설정을 뭐뭐 만저야하나요 알려주시면 감사하겠습니다
          
SiCMOS 01-12
카드가 IB모드라 IPoIB로 잡혀있는 상태 같은데 ETH 모드로 변경해야 합니다.
               
쭝2짱 01-12
죄송하지만 이더넷모드로 어떻게 변경하는지 아시면...
그런데 인피니밴드는 사용못하는건가요?
                    
SiCMOS 01-12
쪽지 주시면 알려드리겠습니다.
포트당 IB/ETH 둘 중 하나만 선택하여 사용 가능합니다.
VPI 모드는 IB 모드가 우선인 것 같구요..
                    
가고일 01-13
40g 어마어마 하네요.

전 최근에야 네트워크 10g 구성해서 사용하고 있는데요.
                         
쭝2짱 01-14
가격이 저렴한거같아서 하나장만했습니다
이베이에서 mcx354a-qcbt 3개 81불
fiber optic 케이블 5m 짜리 2개 40불 이케줬네요
근데 10g 만해도 충분할거같아요
                         
가고일 01-14
다음에는 저도 40g  도전해 보겠습니다.ㅋㅋ
epowergate 01-12
1. IB인가요 이더넷인가요?  이더넷 같은데 opensm은 왜?
2. iperf3 서버는 떠있나요?
3. 설정 잘되어 있고 nvme 디스크만 좋으면 40G IB에서 27Gbps까지는 쉽게 가능합니다.
     
쭝2짱 01-12
죄송하지만.. IB가 뭔지요 이쪽으론 하나도몰라서요..
opensm 요거는... 컴터 직결했는데도 언커넥트 떠서.. 인터넷검색해보니 opensm 실행해줘야한다고해서..
요거 실행하니깐 되더라구요..  <--- IB이네요 인피니벤드로 쓰려고합니다
iperf3 서버 떠있는게.. 무슨말슴이신지 ㅠㅠ 모르겠습니다
가르침 부탁드리겠슴니다
박문형 01-12
IB = 인피니 벤드

맬라녹스의 주종목이 인피니벤드이고 인피니벤드의 최강자입니다..
     
쭝2짱 01-12
역시 모르시는게없으시네요 매번 감사드립니다
쭝2짱 01-12
속도가 안나오네요..25M나와요 제가  공유설정을 잘못한건지..뭔지..ㅠㅠ
어느분이시든 아시는거있으시면 정보좀 부탁드리겠습니다
쭝2짱 01-12
아 사부작사부작 만져보다
완벽하지는 않지만... 이해는 안가지만.. 일부 해결댔네요.
이해안가는것이..
멜라녹스 케이블하고 인터넷 케이블하고 같이 연결하면
공유폴더가 인터넷으로 연결됩니다.. 그래서 25m정도 밖에 속도가 안난거구요..
공유폴더를 멜라녹스에 지정해놓은 고정아이피치고 들어간건데.. 왜.. 짧은지식으로.. 이해가.
인터넷선 뽑고 해보니 웬걸요...속도 빠르게 잘나옵니다..  nvme -> nvme 전송시 1.9g 뽑아주네요.. 살벌..
또하나 이해안가는것이
opensm 요것을 매번 할때마다 컴퓨터 2대에서 실행해줘야 한다는겁니다..
sc로 서비스  항목에 등록해뒀는데.. 컴퓨터 부팅시에 자동실행 안하네요.. 뭐가잘못된건지..
컴퓨터 한대 재부팅후에 opensm 관리자권한으로 실행시켜줘도 안됩니다
두대모두 opensm 을 관리자권한으로 재실행시켜줘야 되더라구요..  <-- 해결 했슴니다 ㅎㅎ
뒤죽박죽... 우선 속도잘나오는건 확인했으니 나머지것들 정리해봐야겠습니다
도움주신분들 감사드립니다.
안철현 01-13
장치관리자에서 eth 모드로 변경하고, 그냥 이더넷 카드로 사용하는게 편하지 않나요?
장치관리가서 시스템장치 부분에 보시면 멜라녹스 뭐시기 장치가 하나 있습니다.
거기서 IB와 ETH 선택가능합니다.

eth로 변경하면 네트워크 어뎁터가 새로 잡히면서 이더넷 장치로 변경됩니다.
     
쭝2짱 01-13
아 그렇습니까? eth로도 한번해보겠습니다
해보고 속도 잘나오면 편하게 eth로 해놓고 쎃야겠네요
감사합니다~ ^^
     
쭝2짱 01-14
eth로해놓고 해봤는데요...
잘됩니다!! opensm 실행안시켜두대고 ㅎㅎㅎ
pc 두대 전원켜서 윈도우 진입하니 이더넷잡히네요
전송 속도도 잘나오네요
감사합니다 ^^
fiber optic 케이블 5m 짜리 2개 40불
케이블 링크 부탁 좀 드립니다
랜카드는 잡혔는데 전 타오바오 DAC 7m로 했는데 직결 전혀 반응이 없네요
     
쭝2짱 04-18




제목Page 6/72
03-02   1388   해모라
02-28   1306   가비의리
02-27   1006   통나무
02-26   1813  
02-26   1397   레몬트리7
02-25   2216   훔냥
02-24   1089   앙드레준
02-24   1185   다이어트중
02-23   1339   가비의리
02-20   1372   famtory
02-18   1754   Mazinga
02-17   1040   깜댕이사장
02-16   1204   아주좋아
02-16   1556   coutendl
02-14   1798   moons
02-14   2471   새옹지마아
02-13   1563   카이제린
02-13   1283   민동이네
02-11   1257   정열맨
02-10   1317   coutendl