미크로틱 무선 브릿지 설정법

   조회 113591   추천 1    

 
이번에 구성하려는 세팅은 제가 판매중인 유선무선 각 1포트씩 있는 5기가대역 그루브 장비를 이용해서
선으로 연결하기 애매한 곳을 무선으로 대체하는 설정입니다.
아주 단순하게 아이피나 라우팅 wds 등 건드릴거 하나도 필요없이 유선랜케이블을 무선장비 한세트로 대체하는 설정이지요..
속도는 대충 10~20메가 이상은 나오구요..거리는 기본안테나 기본설정 가시거리에서 한 1키로미터 정도는 나옵니다.
주파수에 따라 조금은 다르지만요.. 속도를 높이려면 좀더 디테일한 설정이 필요합니다만..이건..돈벌이 노하우라 통과하지요..
 
근래에 쪽지나 이메일로 문의하시는 분들이 꽤되서 역시 귀차니즘이 발동하여..올려봅니다.
 
먼저 기본적으로 각각 장비의 내장 세팅은 초기화하고, 기본설정 있던거 다 지우고..
아무 설정 없는 상태에서 터미널 하나 열고 아래 스크립트 실행 하시면 됩니다.
 
 
보내는쪽
/interface bridge
add l2mtu=1598 name=bridge1 protocol-mode=rstp
bridge1 이란 이름으로 브릿지인터페이스 하나 만드는것.
/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-below disabled=no frequency=5765 l2mtu=2290 mode=bridge ssid=BDG1
무선 세팅은 주파수와 모드 ssid 정해주는 거고 보내는쪽은 브릿지 모드로만 세팅 합니다.
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
만들어둔 브릿지에 무선랜과 유선랜을 추가해줍니다
 
 
받는쪽
/interface bridge
add l2mtu=1598 name=bridge1 protocol-mode=rstp
bridge1 이란 이름으로 브릿지인터페이스 하나 만드는것.

/interface wireless
set 0 band=5ghz-a/n channel-width=20/40mhz-ht-below disabled=no frequency=5765 l2mtu=2290 mode=station-bridge ssid=BDG1
무선 세팅은 주파수와 모드 ssid 정해주는 거고 받는쪽은 스테이션브릿지 모드로만 세팅 합니다.
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
만들어둔 브릿지에 무선랜과 유선랜을 추가해줍니다
 
동시에 여러세트를 동일 장소에서 사용할때는 여러채널일때 각각 주파수와 ssid 만 바꿔주면 됩니다.
 
 
-초인을 꿈꾸는 범부, 일탈을 꿈꾸는 생활인,깨어나기 두려우나 모든것이 꿈이기를 꿈꾸는 나비-


제목Page 1/28
2017-07   512532   세벌쉭
2017-07   213794   세벌쉭
2013-07   129009   권희석
2013-12   122016   빠시온
2013-05   121685   MikroTik이진
2013-09   115049   stone92김경민
2013-06   113592   MikroTik이진
2013-12   111838   빠시온
2013-02   103480   스카이
2013-06   102194   황진우
2013-10   100850   죠짱
2013-10   99760   황진우
2013-10   97309   빠시온
2013-12   95996   빠시온
2013-09   95738   황진우
2013-06   95307   황진우
2016-07   92951   백만스물하나
2013-05   89471   황진우
2012-11   88242   두포리
2013-10   87955   죠짱