[VMWare] esxi 6.5 패스스루를 레이드컨트롤러에 적용했는데 원복이 안되네요..

MnkRed   
   조회 1455   추천 0    

 무슨 정신인지 이시간에 사무실에서 집에있는 esxi 서버의 레이드 컨트롤러를 패스스루 시켰습니다.


원래는 하단에 있는 NIC카드를 패스스루 시키려던것이 결과적으로 이렇게 되었습니다. 별 생각없이 스토리지가 안올라와서 다시 원복하려 했더니 적용이 안됩니다.


얼핏 검색해 봐서는 원복이 불가능하도록 되어있으니 호스트를 재설치하는 방법밖에 없다.라고 하는것 같은데 정말 방법이 없나요...


짜피 미션크리티컬한 데이터들은 없지만 일단은 24시간정도 서비스가 중단이 될 상황에 물려서당황스럽습니다. ( 개인자료라서 업체에 문제는 없습니다만... ) 만약에 방법이 없다면 이번에 esxi물리고 xen으로 변경하던가 아니면 lxc를 올릴려 하는데 조금은 당황스럽습니다.

혹시 방법을 알고 계신분이 있으신가요? ㅠㅠ

rm -rf /
김상혁2 03-14
혹시 esxi 호스트가 설치된 디스크도 레이드카드에 물려있나요?

호스트가 설치된 디스크가 레이드로 묶여있는게 아니거나하시면 단독으로 빼내서 보드에있는 sata로 연결해보시거나..

레이드로 묶여있는거라면 임시로 usb 또는 단독 디스크에 esxi를 설치하셔서 그걸로 부팅하신후에 기존에 esxi가설치된 디스크에서 설정파일을 수동으로 수정하셔야할거같아요
     
MnkRed 03-16
설치본은 jbod으로 다른 메모리에 물려있는데 아에 확인이 안되네요... ㅠㅠ
송주환 03-14
원격 관리 기능을 사용하실 수 있다면 바이오스에 들어가셔서 VT-d를 Disable 하면 패스스루가 풀려버립니다.
그 상태로 설정 변경 및 적용하고, 다시 VT-d를 활성화해주면 됩니다.
     
MnkRed 03-16
암드라 그런가 풀리질 않아요 ㅠㅠ 흐아어오어아 ㅠ
송주환 03-16
바이오스에 AMD-Vi 설정 메뉴가 앖나요?
     
MnkRed 03-16
해당 기능을 disable시키고 다시 접속했더니 아에 컨피그 설정이 비활성화 되더라구요 ㅠ 그리고 다시 활성화해도 설정할수가 없구요 ㅠ




제목Page 3/76
2014-04   2203769   회원K
05-29   22671   회원K
04-09   1416   DTKim
04-08   1734   빠시온
04-08   1341   하이퍼v매니아
04-05   1345   종아리걷어
04-04   1190   선구자2
03-30   1552   formtecpad
03-28   1910   무늬S
03-24   1575   송주환
03-23   5293   helloworld1
03-22   1630   m요다
03-22   1418   kokoas
03-21   1356   formtecpad
03-17   1317   MnkRed
03-17   5014   MnkRed
03-14   1456   MnkRed
03-06   2671   helloworld1
03-04   6603   느낌
03-04   2766   YBDK
03-01   2182   광덕산
02-25   1956   코마