맥에서 ATTO R608 카드를 썬더볼트 eGPU장비에 연결해서 쓰는데 셋팅을 할수가 없습니다

   조회 2016   추천 0    

ATTO R608 카드 입니다. 전에 은색 맥프로에 연결해서 사용하던 제품인데요. 연탄맥으로 바꾸면서 썬더볼트로 eGPU 장비에 카드 장착해서 사용하고 있습니다.

문제는 이렇게 연결했을때 ATTO ConfigTool 에 장비가 뜨질 않습니다. 드라이버 설치해봐도 그렇구요. 이런 경우는 레이드 설정을 어찌해야 할까요?

이천풍 2020-10
썬더볼트 eGPU 장비에서는 GPU 장비(예컨대, 그래픽 카드)만 인식합니다.

예전 구형 외장형 GPU 박스를 사용하셔야 합니다.
구형 장비는 내장 슬롯을 케이블로 연결하여 외장 박스로 옮겨놓은 것이기 때문에, GPU 장비뿐만 아니라, 대부분의 PCI 장비를 사용할 수 있습니다.
요즘은 채굴장비로 나오기 때문에 PCIe 1배속만 지원하는 게 많습니다.
실제 사용할 그래픽 카드의 경우 PCIe 8배속 또는 16배속까지 지원하는 제품을 구하셔야 합니다.

아, ATTO R608 카드에 대한 설명을 보니, "Features a high-performance x8 PCIe2.0 host interface"라고 되어 있습니다.
8배속, PCIe v2.0 지원해야 최대 성능이 나오겠습니다.
https://www.atto.com/software/files/techpdfs/TechSheet_ESAS6GbRAID_A4.pdf
워니워니 2020-11
요즘 바뻐서 글을 늦게 봤네요. 답변 감사합니다. 연탄에서 컴퓨터를 아이맥으로 바꾸면서 좀 더 자세히 살펴봤습니다. 아이맥에서 썬더볼트3로 Razer CoreX 에 연결합니다.Razer CoreX에는 레이드 연결 카드가 장착되어 있구요. R608 카드는 레이드에 장착되어 있습니다. 맥에서 시스템정보보기 에서 보면 Atto R608 카드가 잘 인식되어 있습니다. 레이드도 정상으로 작동하고 속도도 문제 없이 나옵니다. 드라이버 설치하고 ATTO ConfigTool 실행하면 네트워크에 카드가 안보입니다. 레이드는 잘 사용하고 있는데 설정이나 정보를 확인 할수가 없으니 답답하네요. 하드를 교체하고 레이드 설정을 다시 하고 싶은데 말이죠...

그래서 카드 인식 문제는 아닌것 같습니다. OS가 카탈리나 최신 15.7 버전입니다. 구글링 해봐도 어찌 관련 정보를 못 찾겠네요 ㅠ.ㅠ




제목Page 1/45
2015-12   14652   백메가
2014-04   2837814   회원K
01-24   252   새옹지마아
01-15   444   SDG6038
01-11   464   회상2
01-05   817   쭝2짱
12-22   1435   수촌마을
12-13   1909   최만용
12-14   1627   최만용
12-14   1521   최만용
12-10   1601   최만용
12-03   2037   최만용
2020-11   1730   영준전
2020-11   1461   다비니
2020-11   1484   나우소래
2020-11   2000   D0111
2020-11   2005   hustise
2020-10   2178   인생의로망
2020-10   1913   chotws
2020-10   1813   chotws
2020-10   2095   AARG
2020-10   2017   워니워니